[Paradiseo-help] compiling problems with gcc 4.3.0

LAG Grimminck l.grimminck at science.ru.nl
Jeu 14 Mai 10:32:08 CEST 2009


Dear 'helpdesk',

I will keep my email short. I tried to compile all components of 
paradiseo except for peo. Unfortunately the make files produced after 
running the configure executable are not able to finish their job since 
errors like: 'error: 'strdup' was not declared in this scope' occur.

I found out that it probably has to do with the gcc version 4.3.0 
compiler  and I found this website that indicates what should happen to 
header files and so on http://gcc.gnu.org/gcc-4.3/porting_to.html in 
order to fix this.

In short, are you familiar with this problem, or do you have any 
suggestions on how to proceed? For instance what compiler did you use?

best regards,

Dennis

-- 
Dennis LAG Grimminck
PhD student

Molecular and Biophysics
Heyendaalseweg 135
Nijmegen
Room: HG 01.733

phone: +31 24 365 3012 
fax:   +31 24 365 3311
email: L.grimminck at science.ru.nl 
http://www.ru.nl/molphys 





Plus d'informations sur la liste de diffusion Paradiseo-help