[Pharo-project] Bugreport?

bb bblochl at arcor.de
Fri Nov 5 10:09:24 CET 2010


I tried to proceed as described on
http://pharo-project.org/community/issue-tracking and tried to search in
the mailing list in the archive. But in trying to access the archive I
get the message from Nabble(?):

This node has been deleted

Here a problem description:

I installed Pharo latest version on debian lenny 64 bit and it works
properly from start on, but I had/have some problems with Squeak.

I installed Pharo (same procedure as above) on red hat 64 bit Kernel
2.6.34.7-61.fc13.x86_64, AMD Turion 64 X2 Mobile Technology TL-56 and it
does not work, but Squeak works properly. The message is:

[bb at localhost Pharo-1.1-OneClick.app]$ ./pharo.sh
libGLU.so.1: cannot open shared object file: No such file or directory
could not find module vm-display-X11
Abgebrochen (Speicherabzug geschrieben)
[bb at localhost Pharo-1.1-OneClick.app]

I installed repeatedly and tried to use available VM's from Squeak and
also tried some other "tricks", i.e copy all Pharo-files in the same
directory ...

May be someone else has some experience with Pharon on red hat?

Please tell me if it is worth to make a ticket?

Regards BB




More information about the Pharo-project mailing list