[Pharo-project] Conflict between RPackage: ClassDescription >> package and BogusInfo class >> package

Stéphane Ducasse stephane.ducasse at inria.fr
Tue Nov 9 15:30:17 CET 2010

This is a mock class for Monticello tests
may be we should rename it mcPackage but this will not be easy because mc will probably use it.
Temporary we could rename RPackage one rPackage.

> Hello,
> I'm currently testing RPackage. RPackage define the method 'package' in ClassDescription. 
> In my image there's only one class that already define this method, it's BogusInfo.
> I don't know what is this class and what would be the best solution to solve this conflict

More information about the Pharo-project mailing list