[Pharo-project] Installing Glorp in Pharo 1.1

Mariano Martinez Peck marianopeck at gmail.com
Tue Nov 9 20:31:46 CET 2010


> Worked..
>
> > !
> > (ConfigurationOfGlorpDBX project version: '1.2') load: { 'All with
> > PostgreSQL native'. }
>
> Failed with: Error: Name not found: All with PostgreSQL native
>
> But It worked with
>
> (ConfigurationOfGlorpDBX project version: '1.2') load: 'default'
>
>

But this will install SqueakDBX as the database driver. IF this is what you
want, then it is ok. If you want the postgresql native driver, you should
do:

(ConfigurationOfGlorpDBX project version: '1.2') load:  'All with PostgreSQL
native'

should work.

Otherwise, browse ConfigurationOfGlorpDBX >> baseline12:  and see in the
groups definitions if such group is defined. It should.

Cheers

Mariano



> Thanks.
>
> --
> --
> Giuseppe Luigi
> http://www.lordzealon.com
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gforge.inria.fr/pipermail/pharo-project/attachments/20101109/4bf16aa4/attachment.htm>


More information about the Pharo-project mailing list