[Pharo-project] Loading Magma in Pharo 1.1

Miguel Cobá miguel.coba at gmail.com
Wed Nov 10 17:20:49 CET 2010


El mié, 10-11-2010 a las 17:00 +0100, Giuseppe Luigi Punzi escribió:
> Hi all,
> 
> I get a warning about dependencies of Flaptab installing Magma with:
> 
> Gofer new
> 
> squeaksource: 'MetacelloRepository';
> package: 'ConfigurationOfMagma';
> load.
> (Smalltalk at:#ConfigurationOfMagma) 
> project latestVersion 
> load: 'Server'; 
> load: 'Client'.
> Is safe installing anyway? Or there are some better way to install it?

Yes, the version in MetacelloRepository isn't working for any
combination of Pharo and Magma versions, so I proposed:

http://lists.squeakfoundation.org/pipermail/magma/2010-August/001587.html

You can use that for installing it in a Pharo image.

Note that with the new Metacello features that Dale released a few days
ago this will be obsolete and more likely the MetacelloRepository will
work again. For the time being, use the directions of the previous link,
and when I have a little time to update the Magma Configuration with
Dale's features, I will announce it on this list.

Cheers

-- 
Miguel Cobá
http://miguel.leugim.com.mx





More information about the Pharo-project mailing list