[Pharo-project] Please clarify which versions to report issues on

Marcus Denker marcus.denker at inria.fr
Tue Apr 12 20:28:33 CEST 2011


On Apr 12, 2011, at 7:00 PM, DougEdmunds wrote:

> If you start to open a new issue on
> http://code.google.com/p/pharo/issues/list
> this is what appears:
> 
> "We are currently working on version 1.2, so please verify your issue with
> the latest 1.2 Unstable version  before reporting it - we improved a lot
> the system."
> 
We forgot to update this. So I updated it now.

We are working on 1.3. 1.2 will only see fixes of real bugs of the kind that are
extremely important.

> But on http://www.pharo-project.org/pharo-download, the 'unstable' version
> is listed as 
> Pharo 1.3 image (unstable), with a link to PharoCore 1.3 (just core).
> 
> Is there another place to go to for 1.2 Unstable? Or should everything be
> reported against 1.3?
> 
1.3

> If it is 1.3, can someone update the default text new issue info on
> code.google.com?


DONE


--
Marcus Denker  -- http://www.marcusdenker.de
INRIA Lille -- Nord Europe. Team RMoD.




More information about the Pharo-project mailing list