[Pharo-project] About image opening and screen shifted

Igor Stasenko siguctua at gmail.com
Sun Apr 17 17:33:11 CEST 2011


On 17 April 2011 13:00, Mariano Martinez Peck <marianopeck at gmail.com> wrote:
>
>
> On Sun, Apr 17, 2011 at 11:50 AM, Marcus Denker <marcus.denker at inria.fr>
> wrote:
>>
>> On Apr 17, 2011, at 8:56 AM, Stéphane Ducasse wrote:
>>
>> > Hi
>> >
>> > I wanted to know if this was only me.
>> > But when I open an image like 13156 I get a white screen then the
>> > background always shitefd a bit and
>> > when I resize it gets right.
>> > I used 5.7.4
>> >
>> Hmm... did not see it as I was using old VMs because of the 1.2 release...
>> I now switched to self-build Cog,
>> and it seems to work ok with both the carbon stack and Jits...
>> But I could see it with other VMs. (and there are so many kinds of VMs
>> that I, honestly, lost track on which
>> vm that was.... I feel we need to simplify the VM story a lot very soon)
>
> This is exactly why I asked Igor/you to do some order in Hudson. Please read
> this thread:
>
> http://forum.world.st/Order-in-the-Hudson-for-CogVMs-tp3454108p3454108.html
>
> If you/igor could do that, would be a good step. And I don't think it is
> really complicated.
>

well, this won't prevent you from having like 20 VMs on your machine :)

> Cheers
>
> Mariano
>
>>
>>        Marcus
>>
>>
>>
>> --
>> Marcus Denker  -- http://www.marcusdenker.de
>> INRIA Lille -- Nord Europe. Team RMoD.
>>
>>
>
>
>
> --
> Mariano
> http://marianopeck.wordpress.com
>
>



-- 
Best regards,
Igor Stasenko AKA sig.



More information about the Pharo-project mailing list