[Pharo-project] SqueakSource

Tudor Girba tudor.girba at gmail.com
Wed Apr 27 11:36:44 CEST 2011


I just saw the same problem, too. Specifically

I miss:
Moose-Finder-FabrizioPerin.327.mcz

from:
http://www.squeaksource.com/Moose.html

committed at:
26/04/2011 14:21

Cheers,
Doru


On 27 Apr 2011, at 11:13, Mariano Martinez Peck wrote:

> I have the same problem yesterday :(
> Is good to see I am not the only one.
> 
> 
> 
> On Wed, Apr 27, 2011 at 11:09 AM, Sven Van Caekenberghe <sven at beta9.be> wrote:
> I have trouble with SqueakSource.
> 
> I can live with the fact that it goes down regulary, but now I seem to be losing code, and I can't fix it.
> 
> I am missing 3 versions:
> 
> Name: Zinc-HTTP-SvenVanCaekenberghe.145
> Author: SvenVanCaekenberghe
> Time: 26 April 2011, 7:01:32 pm
> UUID: f9f0831d-5ffa-4a5c-a8ec-b276c9babc35
> Ancestors: Zinc-HTTP-SvenVanCaekenberghe.144
> 
> Name: Zinc-HTTP-SvenVanCaekenberghe.144
> Author: SvenVanCaekenberghe
> Time: 26 April 2011, 1:44:01 pm
> UUID: 439b923a-997e-4f51-9b7d-90896f8dd97f
> Ancestors: Zinc-HTTP-SvenVanCaekenberghe.143
> 
> Name: Zinc-HTTP-SvenVanCaekenberghe.143
> Author: SvenVanCaekenberghe
> Time: 26 April 2011, 1:24:30 pm
> UUID: 08a56e5b-3270-4231-9568-4e5beffb58ae
> Ancestors: Zinc-HTTP-SvenVanCaekenberghe.142
> 
> I manually tried to copy them from my local package-cache to SS using the Copy button,
> that seemed to have gone OK, but they still don't appear on SS.
> 
> Anyone any idea ?
> 
> Thx,
> 
> Sven
> 
> 
> 
> 
> 
> -- 
> Mariano
> http://marianopeck.wordpress.com
> 

--
www.tudorgirba.com

"To lead is not to demand things, it is to make them happen."






More information about the Pharo-project mailing list