[Pharo-project] squeaksource Seaside30 repo out of sync

Dale Henrichs dhenrich at vmware.com
Sat Apr 30 16:45:10 CEST 2011


Yanni,

We have had a bit of a dance lately with packages in the Seaside30 repo and the configuration.

I don't know the actual details, but at various points in time over the last month those "mystery packages" have appeared, disappeared, reappeared, then disappeared again and I was lucky enough to be updating the config for 3.0.5 work at each of those points?

The "mystery packages" are not intended to go into the 3.0.5 release, so they can be safely ignored. I think the can be found in the SeasideWIP (not sure of name) repo, but I haven't looked.

Since the Seaside builds load the latest packages so they pick up whatever is in the repository ...

Dale
On Apr 29, 2011, at 5:18 PM, Yanni Chiu wrote:

> When I look at the latest version of Seaside-Tests-Core at 
> squeaksource.com, and when I look at the repo in-image in a Metacello 
> browser, the latest version is:
>   Seaside-Tests-Core-lr.219
> 
> However, version 305 of ConfigurationOfSeaside30 lists the version as:
>   Seaside-Tests-Core-as.220
> 
> I cannot see the "as.220" version.
> 
> Also, the build at http://jenkins.lukas-renggli.ch/job/Seaside%203.0/ 
> seems to have picked up the "as.220" version. But I don't see 
> ConfigurationOfSeaside30 being used to build that image.
> 
> Does anyone else see the same thing, or know what's going on?
> 
> 




More information about the Pharo-project mailing list