[Pharo-project] Alien-Prerequisites is now not required

Igor Stasenko siguctua at gmail.com
Thu Feb 3 17:26:02 CET 2011


Just found that evil overrides which contains this package are
completely same as in existing Parser.
The
 Alien-Prereqs-KenTreis.5

contains only two of them:
Parser>>pragmaLiteral: selectorSoFar
Parser>>pragmaStatement

both are the same as in image.

So, i conclude that we don't need this guy anymore for loading Alien

-- 
Best regards,
Igor Stasenko AKA sig.




More information about the Pharo-project mailing list