[Pharo-project] FileSystem. Possible FSReference rename
stephane.ducasse at inria.fr
Wed Feb 23 00:28:08 CET 2011
On Feb 21, 2011, at 2:54 PM, Denis Kudriashov wrote:
> I hear many people does not like name FSReference in FileSystem package. Me too. Its not clear to me. But it is main object for end user.
> Maybe we can rename it to FSLocation?
FSReference = FSSystem + FSPath
So may be it could be renamed FSLocation.
> I frequently name variables that point to some file/dir like imagesLocation, settingsLocation and others. Therefore it is natural to me have FSLocation instead FSReference.
> What do you think?
More information about the Pharo-project