[Pharo-project] Metacello feature: Can Metacello do this?

Igor Stasenko siguctua at gmail.com
Fri Feb 25 20:03:04 CET 2011


Can i test the configuration (with all dependencies),
that every version of packages it going to load are specified explicitly, i.e.
there is not 'load latest version from that branch'.

This is to ensure that given configuration will continue to work and
load same packages no matter
of what new future updates there is.

-- 
Best regards,
Igor Stasenko AKA sig.




More information about the Pharo-project mailing list