<br><br><div class="gmail_quote">On Mon, Apr 25, 2011 at 5:43 PM, Lukas Renggli <span dir="ltr">&lt;<a href="mailto:renggli@gmail.com">renggli@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im">&gt;&gt; I assume you are referring to the find dialog in OmniBrowser.<br>
&gt;<br>
&gt; No. I am talking about the Find and Replace of PharoCore. When you are<br>
&gt; inside a method and you press CMD + F<br>
<br>
</div>Maybe the fix is the same? :-)<br>
<div class="im"><br></div></blockquote><div><br>maybe. Can you point us the OB version so that we can do a diff with the previous one and see your fix ?<br> </div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="im">
&gt; This has<br>
&gt;&gt; been fixed for Pharo 1.2 a long time ago, you just need to take/merge<br>
&gt;&gt; the code from my repository.<br>
&gt;<br>
&gt; yes I know :)<br>
&gt; Now ConfigurationOfOmnibrowser has you very latest versions and it is all<br>
&gt; working great :)<br>
<br>
</div>Great.<br>
<br>
Lukas<br>
<font color="#888888"><br>
--<br>
</font><div><div></div><div class="h5">Lukas Renggli<br>
<a href="http://www.lukas-renggli.ch" target="_blank">www.lukas-renggli.ch</a><br>
<br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Mariano<br><a href="http://marianopeck.wordpress.com" target="_blank">http://marianopeck.wordpress.com</a><br><br>