I have the same problem yesterday :(<br>Is good to see I am not the only one.<br><br><br><br><div class="gmail_quote">On Wed, Apr 27, 2011 at 11:09 AM, Sven Van Caekenberghe <span dir="ltr">&lt;<a href="mailto:sven@beta9.be">sven@beta9.be</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">I have trouble with SqueakSource.<br>
<br>
I can live with the fact that it goes down regulary, but now I seem to be losing code, and I can&#39;t fix it.<br>
<br>
I am missing 3 versions:<br>
<br>
Name: Zinc-HTTP-SvenVanCaekenberghe.145<br>
Author: SvenVanCaekenberghe<br>
Time: 26 April 2011, 7:01:32 pm<br>
UUID: f9f0831d-5ffa-4a5c-a8ec-b276c9babc35<br>
Ancestors: Zinc-HTTP-SvenVanCaekenberghe.144<br>
<br>
Name: Zinc-HTTP-SvenVanCaekenberghe.144<br>
Author: SvenVanCaekenberghe<br>
Time: 26 April 2011, 1:44:01 pm<br>
UUID: 439b923a-997e-4f51-9b7d-90896f8dd97f<br>
Ancestors: Zinc-HTTP-SvenVanCaekenberghe.143<br>
<br>
Name: Zinc-HTTP-SvenVanCaekenberghe.143<br>
Author: SvenVanCaekenberghe<br>
Time: 26 April 2011, 1:24:30 pm<br>
UUID: 08a56e5b-3270-4231-9568-4e5beffb58ae<br>
Ancestors: Zinc-HTTP-SvenVanCaekenberghe.142<br>
<br>
I manually tried to copy them from my local package-cache to SS using the Copy button,<br>
that seemed to have gone OK, but they still don&#39;t appear on SS.<br>
<br>
Anyone any idea ?<br>
<br>
Thx,<br>
<font color="#888888"><br>
Sven<br>
<br>
<br>
</font></blockquote></div><br><br clear="all"><br>-- <br>Mariano<br><a href="http://marianopeck.wordpress.com" target="_blank">http://marianopeck.wordpress.com</a><br><br>