[SimGrid-user] Platform questions

bisegna.tony at gmail.com bisegna.tony at gmail.com
Sat Apr 5 23:14:45 CEST 2014








----
BISEGNA Tony -- Ensimag 2ème Année





De : Martin Quinson
Envoyé : ‎samedi‎ ‎5‎ ‎avril‎ ‎2014 ‎22‎:‎15
À : bisegna.tony at gmail.com
Cc : simgrid-user at lists.gforge.inria.fr





On Sat, Apr 05, 2014 at 11:40:38AM +0000, bisegna.tony at gmail.com wrote:
> Thanks, 
> 
> I have exactly the same simulation time with these two clusters : 
> 
> 
> 
> 
> <cluster id="my_cluster_1" prefix="mako-" suffix=".shinra.ff" radical="1-64"
>   power="1Gf" bw="125MBps" lat="50us" core="6"/>
> 
> <cluster id="my_cluster_1" prefix="mako-" suffix=".shinra.ff" radical="1-64"
>   power="1Gf" bw="125MBps" lat="50us" />
> 
> Using traces you gave me, so it’s a bug ?

Yes, this is a bug. I'll try to track it down soon. For now, I'm
working on a testcase

> Also, when i don’t define bb_bw and bb_lat, does the simulation plays with infine bandwidth and no lantency betwin nodes of the same cluster ?

Nope, there is still the personal link of each host. The usual
architecture between two hosts C1 and C2 of the same cluster is

C1 --(private of C1)--  --(backbone)-- --(private of C2)-- C2

So you can remove the backbone w/o problem.

Bye, Mt

-- 
It took me fifteen years to discover I had no talent for programming, 
but couldn't give it up because by that time I was too famous.
    --- Anonymous
-------------- section suivante --------------
Une pi�ce jointe HTML a �t� nettoy�e...
URL: <http://lists.gforge.inria.fr/pipermail/simgrid-user/attachments/20140405/d8146c80/attachment-0001.html>


More information about the Simgrid-user mailing list