[SimGrid-user] executing simgrid

latif Khalid.Latif at lirmm.fr
Sat May 2 11:17:30 CEST 2015


Hello SimGrdi Team,

I am new to SimGrid.

I have installed simgrid. It does not launch the application in Ubuntu. 
Could you please send me the script file (if you have one) to run a 
simple example. Or could you please guide me, how to play with simgrid 
using some basic example?

The installation was successful. I have tried both ways of installation:
1. Using "sudo apt-get install simgrid"
2. By manually compiling the source code, and test says that all (411) 
tests passed.

Launching the application simply does not do anything. "simgrid" gets 
auto-completed on terminal by pressing "tab" button. On pressing the 
"Enter" button, it says, command not found.

I tried to use "./bin/graphicator". It requires <platform_file.xml> and 
<graphviz_file.dot>. I can see the platform XML files in examples. But 
not the "dot" file.

Could you please help!


BR,
Khalid



More information about the Simgrid-user mailing list