[SimGrid-user] Invalid XML?

yao hu huyao0107 at gmail.com
Wed Nov 28 10:40:38 CET 2018


Hi Martin,

Thanks for your reply. Ah, I see.

$ batsim --simgrid-version
3.13.9

Should I upgrade it to the latest 3.21 version or something?



2018年11月28日(水) 18:37 Martin Quinson <martin.quinson at ens-rennes.fr>:

> Hello,
>
> it seems to use the old version of XML, or something. What version of
> SimGrid are you using?
>
> Thanks, Mt
>
> On Wed, Nov 28, 2018 at 06:18:50PM +0900, yao hu wrote:
> > Hi simgrid users,
> >
> > I am using Batsim to do job mapping simulations. I wrote a very simple
> > platform file which is 64-node torus as follows. However, the output has
> > error messages regarding the platform. Is there something wrong with my
> > settings?
> >
> > Thanks a lot for your response.
> >
> >
> > platfom file:
> >
> > <?xml version='1.0'?>
> > <!DOCTYPE platform SYSTEM "
> http://simgrid.gforge.inria.fr/simgrid/simgrid.dtd">
> > <platform version="4">
> >   <zone id="world" routing="Full">
> >     <cluster id="bob_cluster" topology="TORUS" topo_parameters="8, 8"
> > prefix="node-" radical="0-63" suffix=".simgrid.org" speed="1Gf"
> > bw="125MBps" lat="50us" loopback_bw="100MBps" loopback_lat="0"/>
> >   </zone>
> > </platform>
> >
> >
> > --------------------------
> >
> >
> > output (error):
> >
> >
> > ...
> > Invalid XML (XML input line 4, state 78): Unexpected character `<':
> > `</platform>' expected.
> > ...
>
> > _______________________________________________
> > Simgrid-user mailing list
> > Simgrid-user at lists.gforge.inria.fr
> > https://lists.gforge.inria.fr/mailman/listinfo/simgrid-user
>
>
> --
> Don't comment bad code – rewrite it.  Brian Kernighan & P.J. Plauger
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gforge.inria.fr/pipermail/simgrid-user/attachments/20181128/d3923d23/attachment-0001.html>


More information about the Simgrid-user mailing list